Follow

Issue: Okta SSO Sign-In Error: Could not authenticate you from SAML because "Invalid ticket"

Issue

Steps to recreate Issue

1. Configure SSO Sign-In with Okta by following: How To Integrate Silverline SSO with Okta

2. Go to log in to Silverline Portal and see error "Could not authenticate you from SAML because 'Invalid ticket'"

Screen_Shot_2020-10-30_at_9.16.57_AM.png

 

Environment

  • Single Sign-on (SSO)
  • Okta
  • SAML

 

Cause

Using old SSO profile F5 Silverline Assertion Consumer URL

  • Every new SSO profile generates a new F5 Silverline Assertion Consumer URL
  • New Okta SSO configuration MUST have the new F5 Silverline Assertion Consumer URL in order to work correctly

 

Resolution

Check that the URL in the Okta configuration matches the F5 Silverline Assertion Consumer URL in the Silverline Portal SSO configuration.

 

F5 Silverline URL

  1. Browse to https://portal.f5silverline.com
  2. Navigate in the top menu to Config > SSO Integration
  3. Open the existing SSO Profile that you want to use
  4. Copy the F5 Silverline Assertion Consumer URL which is the Single Sign On URL needed by Okta

Okta

  1. In Okta, navigate to Applications > select the application you are configuring for the Silverline account
  2. Click General Tab
  3. Click Edit for SAML Settings
  4. Paste the F5 Silverline Assertion Consumer URL into the fields Single Sign on URL and Audience URI (SP Entity ID) like below.
      • Screen_Shot_2020-09-29_at_11.29.07_AM.png
  5. Save and retry logging in

If this still doesn't work, recheck all configurations based on How To Integrate Silverline SSO with Okta

 

Related Content

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request